You are running PHP 5.3.3-7+squeeze19, but Pagekit needs at least PHP 5.5.9 to run.